Ankündigung

Einklappen
Keine Ankündigung bisher.

Metadaten stimmen nicht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Metadaten stimmen nicht

    Hallo zusammen,
    ich habe folgendes Problem mit den Metadaten: Meine Kameras sind alle auf das korrekte Datum eingestellt. ACDsee zeigt mir aber Fantasiedaten an. Datum/Zeit, Original Datum/Zeit und Digitalisiertes Datum/Zeit in den EXIF-Daten liegen Monate oder sogar Jahre in der Vergangenheit, Erstellungsdatum in den IPTC-Daten zeigt das jeweils heutige Datum an. In den ACDsee Metadaten zeigt das Datenbankdatum ebenfalls ein Datum an, das weit in der Vergangenheit liegt. Damit funktioniert eben auch die Kalenderfunktion von ACDsee nicht korrekt. Sicherlich habe ich irgendwo einen Haken zu viel oder zu wenig gesetzt, ich komme aber ums Verrecken nicht drauf, wo das sein könnte. Vielleicht hatte ja schon mal jemand ein ähnliches Problem oder weiß aus Erfahrung, wie ich diesen Fahler beheben kann. Bin für jeden Tipp dankbar!

    Ich habe zur Zeit ACDsee Pro7, das Problem hatte ich aber auch schon mit den Vorgängerversionen Pro5 und Foto Manager 12.

    Grüße aus Hannover
    Andreas

  • #2
    Könnte folgendes in den Optionen/Datenbank dran schuld sein? Wenn das nicht ausgewählt ist, jedoch leerer Speicherplatz reserviert wird, wird dieser eventuell doch und im Ergebnis zufällig gelesen.
    Exif- und IPTC-Metadaten von katalogisierten Dateien importieren Importiert Exif- und IPTC-Daten automatisch beim Katalogisieren des Ordnerinhalts in die ACDSee Pro-Datenbank.
    Wenn diese Option nicht ausgewählt ist, importiert ACDSee Pro die Exif- und IPTC-Daten nicht, reserviert jedoch Speicherplatz innerhalb der Datenbank-Datensätze. Zum Entfernen der leeren Datensätze müssen Sie regelmäßig ihre Datenbank optimieren
    Zuletzt geändert von german_opa; 07.12.2014, 16:59.

    Kommentar


    • #3
      Danke für die Antwort! Das Häkchen ist gesetzt. Das war auch schon in den Vorgängerversionen so (hab sie noch auf dem Rechner und das grad geprüft).Daran kann's also wohl nicht liegen...

      Kommentar


      • #4
        Beim Import kann man ein bestimmtes Datum setzen. Sonst wüßte ich keine weiteren Möglichkeiten, in ACDSee was falsch einzustellen.

        Wie sieht es denn mit den Datumsangaben aus, wenn Du das Bild mit einem anderen Programm betrachtest? Kann es sein, daß die falschen Angaben im Bild sind?

        Kommentar


        • #5
          Ich habe das jetzt mal mit einem anderen Programm ausprobiert (hätte ich auch alleine drauf kommen können *ärger*). Dorst steht genau der selbe Unsinn. Es scheint also eher ein Windows-Problem, als ein ACDsee-Problem zu sein. Was mich dabei nervt: das Erstellt-Datum scheint der Tag zu sein, an dem ich das Foto von der Speicherkarte auf den Rechner verschoben habe, das Geändert-Datum ist der Tag der Aufnahme. Demnach hätte ich die Dateien ja geändert, bevor ich sie erstellt habe. Sollte das nicht genau anders herum sein?

          Kommentar


          • #6
            Zitat von Andreas N Beitrag anzeigen
            . Was mich dabei nervt: das Erstellt-Datum scheint der Tag zu sein, an dem ich das Foto von der Speicherkarte auf den Rechner verschoben habe, das Geändert-Datum ist der Tag der Aufnahme. Demnach hätte ich die Dateien ja geändert, bevor ich sie erstellt habe. Sollte das nicht genau anders herum sein?
            Ist auch bei mir so, ACDSee "erstellt" die Datei offensichtlich beim Import auf den Rechner, das Änderungsdatum bezieht sich dagegen offensichtlich nicht auf die Datei sondern auf das "Bild". Diese etwas seltsame Logik juckt mich aber nicht, denn ich verwende die Datumsangaben der ACDSee Metadaten gar nicht. Im Kalender habe ich Aufnahmedatum eingestellt, das stimmt, und das Aufnahmedatum schreibe ich beim Dateiimport auch sofort in den Dateinamen, da habe ich es auch immer vor Augen. Ansonsten verwende ich falls erfordelrich in Exif das Original Datum/Zeit.

            Kommentar


            • #7
              Zitat von Andreas N Beitrag anzeigen
              Ich habe das jetzt mal mit einem anderen Programm ausprobiert (hätte ich auch alleine drauf kommen können *ärger*). Dorst steht genau der selbe Unsinn. Es scheint also eher ein Windows-Problem, als ein ACDsee-Problem zu sein. Was mich dabei nervt: das Erstellt-Datum scheint der Tag zu sein, an dem ich das Foto von der Speicherkarte auf den Rechner verschoben habe, das Geändert-Datum ist der Tag der Aufnahme. Demnach hätte ich die Dateien ja geändert, bevor ich sie erstellt habe. Sollte das nicht genau anders herum sein?
              Hast Du das mit einem Bild ausprobiert, das ACDSee noch nicht kennt?


              Ich habe mal ein zufälliges Bild von mir angeschaut:

              Original Datum/Zeit 11.11.2014 13:35:24
              Digitalisiertes Datum/Zeit 11.11.2014 13:35:24

              Dateanbankdatum 11.11.2014 13:35:24

              Erstellt: 15.11.2014 14:34:11
              Geändert: 15.11.2014 15:16:16
              Zugriff: 15.11.2014 15:16:16

              Ich lade die Bilder mit dem WIA-Loader herunter und öffne dann einfach den Ordner mit ACDSee. Beim WIA-Loader kann man einfach viel genauer einstellen, was er machen soll, also Dateiname und Speicherort.

              Kommentar

              Lädt...
              X