Ankündigung

Einklappen
Keine Ankündigung bisher.

Stapelverarbeitung im Entwicklungmodus

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Stapelverarbeitung im Entwicklungmodus

    In der Version 2018u habe im Entwicklungsmodus ein Foto entwickelt, dann die nächsten ähnlichen Fotos gemeinsam im Entwicklungsmodus gewählt und mittels Kontextmenue/Voreinstellungen/zuletztVerwendet auf alle übertragen. Mache das bei 2021u genauso, wird nur das erste Foto geändert. Das ist eine deutliche Effinzienzmiderung. Habe ich da irgend etwas falsch eingestellt?

  • #2
    Nice catch! Ich sehe die selbe Macke.
    Die Entwicklungseinstellungen werden nur in die XMP-Datei für eines eines der ausgewählten Bilder geschrieben.
    Ruft man die Funktion "Zuletzt verwendete Einstellungen" für eine Auswahl von Bildern in Verwalten-Modus auf, dann klappt es.
    Im Filmstreifen des Ansichts-Modus ist es nicht möglich, mehrere Bilder auszuwählen; eine Kontext-Menu gibt es dort für die Thumbnails ohnehin nicht.

    Wenn ich die von dir beschriebene Funktion in AC v8 durchführe, funktioniert es, aber AC verbrät danach jede Menge Prozessorzeit bis ich wieder in den Verwalten-Modus wechsle. Die Ursache der Macke könnte also schon uralt sein.

    Kommentar


    • #3
      Diese Stapelfunktion (Kontextmenue im Filmstreifen) verwende ich auschließlich im Entwicklungsmodus. Dort hat es bei mir bis zur 2018u immer gut und ohne eine Verzögerung funktioniert. Aber ab 2021u kann ich wählen, was ich will, es wird nur das erste Foto entwickelt.

      Kommentar


      • #4
        So ist es und es ärgert mich sehr!

        Kommentar

        Lädt...
        X