Ankündigung

Einklappen
Keine Ankündigung bisher.

Suche in Metadaten fehlerhaft ..

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Suche in Metadaten fehlerhaft ..

    Hallo liebes Forum

    Nach mehrjähriger Nutzung von ACDsee bin ich gerade dabei auf ein anderes Programm umzusteigen. Gerade das Suchen von Metadaten funktionierte bisher nie. Auch die mehrmalige E-Mail Kontaktaufnahme zum Support konnte mir nicht helfen das Problem zu lösen. Nun will ich es noch ein aller letztes mal probieren und hoffe das mir hier jemand helfen kann.

    Ich nutze Windows 10, 64 Bit, auf einem HP ProDesk 600 G4 DM Rechner mit mehreren externen Festplatten, wovon ich eine für die Fotos benutzte.

    Alle Fotos sind in einem Ordner namens "ACDsee" gespeichert, mit mehreren Unterordner. Die wichtigsten darunter gegliedert Alphabetisch A-B, C-G, H-R, S-Z (über 50.000 Bilder)

    Versuchsmäßig habe ich das Programm auf Werkeinstrellungen zurückgesetzt, die alte Datenbankdatei gelöscht, eine neue erstellt, und alle bei der Option "Ordner ausschließen" alle Ordner rausgenommen. Weiters habe ich bei "Extras"-> "Datenbank"-> "Dateien katalogisieren.." alle vorhandenen Ordner ebenfalls rausgelöscht, und den Ordner A-B versuchsweise hinzugefügt und katalogisiert (Knapp 3400 Fotos, grün eingerahmt).

    Im Ordner A-B, habe ich weitere Unterordner für jede von mir fotografierte Species, gehe ich in den aller ersten Ordner Abies alba, der an die 25 Fotos mit jpg-Format enthält, denen ich in den IPCT-Metadaten Information gespeichert habe, sehe ich bei "Stadt/Ort", von mir den eingetragenen Text "Steiermark Seewiesen Kaiserlacken nähe Forststraße".

    Nun möchte ich in der Suchfunktion gezielt nach diesen Begriffen suchen, so das sie mir alle Fotos auflistet die zu dem Thema in der Datenbank und in den Fotos gespeichert sind.

    Daher gehe ich nun zur Such Funktion: "Extras" Häckchen bei "Suche", im rechten Feld, bei "Suche", und füge bei "Kategorien und Ordner", unter "in einem der folgenden Ordner", den Ordner A-B hinzu, und gehe zu "Eigenschaften", klicke "hinzufügen" und setzte den obrigen Text ein "Kaiserlacken". Ich habe natürlich geschaut das es die richtige Rubrik ist, nämlich nicht bei Bild Stadt/Ort, sondern bei Kontakte, wie im IPCT Feld der Bild-Datei richtig eingegeben.

    Führe ich das ganze mit einem finalen klick auf "Starten" aus, zeigt es mir nichts an..

    Wo ist das Problem?
    Bei über 50.000 Fotos ist das korrekte suchen nach Metadaten-Informationen für mich essentiell
    Zuletzt geändert von Blobb; 29.09.2020, 12:30.

  • #2
    Könntest Du Satzeichen so verwenden, dass die Sätze lesbar sind. Für mich ist Deine inhaltliche Aussage nur sehr schwer extrahierbar.

    Kommentar


    • #3
      Der Screenshot zeigt es:

      Das Tag "Stadt/Ort" enthält "Steiermark Seewiesen Kaiserlacken nähe Forststraße".
      Der Suchbegriff "Stadt/Ort" enthält die Option "ist" und den Suchbegriff "Kaiserlacken".

      Versuche es mal mit der Option "enthält". Bei "ist" muss der Suchbegriff exakt passen.

      Vielleicht verwechselst du auch "Stadt/Ort" im Abschnitt "Kontakt" mit dem gleichnamigen Tag in Abschnitt Bild.

      Oder versuche es mit der Schnellsuche, die ist flexibler.

      PS. Stadt/Ort ist nicht für lange Beschreibungen gedacht. Z.B gehört "Steiermark" nach "Bundesland/Kanton". "Kaiserlacken" (wo ist das?) gehört vermutlich nach "Ort des Motivs" .
      Zuletzt geändert von Emil; 26.09.2020, 07:44.

      Kommentar


      • #4
        Ist folgendes berücksichtigt?:
        ACDSee übernimmt Dateien nur dann in die Datenbank, wenn
        entweder der die Dateien enthaltende Ordner mal geöffnet worden ist
        oder der entsprechende Ordner mit Extras/Datenbank/Dateien katalogisieren abgefragt worden ist.

        Kommentar


        • #5
          Zitat von Emil Beitrag anzeigen
          Der Screenshot zeigt es:

          Das Tag "Stadt/Ort" enthält "Steiermark Seewiesen Kaiserlacken nähe Forststraße".
          Der Suchbegriff "Stadt/Ort" enthält die Option "ist" und den Suchbegriff "Kaiserlacken".

          Versuche es mal mit der Option "enthält". Bei "ist" muss der Suchbegriff exakt passen.

          Vielleicht verwechselst du auch "Stadt/Ort" im Abschnitt "Kontakt" mit dem gleichnamigen Tag in Abschnitt Bild.

          Oder versuche es mit der Schnellsuche, die ist flexibler.

          PS. Stadt/Ort ist nicht für lange Beschreibungen gedacht. Z.B gehört "Steiermark" nach "Bundesland/Kanton". "Kaiserlacken" (wo ist das?) gehört vermutlich nach "Ort des Motivs" .
          Danke Emil, dein Tipp war richtig, es war statt "enthält" die ganze Zeit "ist" eingestellt.. ärgerlich in Anbetracht wie lange ich den Fehler schon suche und desto komischer das der Support das nicht entdeckt hat trotz mehrmaligen austausches..

          Ich habe jetzt meine gesamten Fotos (Ca. 50.000) geschachtelt in den jeweiligen Odnern A-B, etc. auf eine größerer externe Festplatte gespielt, eine neue Datenbankdatei angelegt und die ganzen Fotos erneut katalogisiert und es funktioniert problemlos, wenn man die Ordner einzeln katalogisiert (nicht mehr als 20.000 Bilder pro Ordner, sonst gibt`s ne Fehlermeldung..)

          Besten Dank nochmal!!

          Kommentar

          Lädt...
          X