Ankündigung

Einklappen
Keine Ankündigung bisher.

Version 8 startet nicht mehr (ACDSee ist auf einen Betriebsfehler gestoßen)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Version 8 startet nicht mehr (ACDSee ist auf einen Betriebsfehler gestoßen)

    Hallo!
    Ich bin mir nicht sicher, ob mein Problem die gleiche Ursache hat wie das der anderen User, die über dieselbe Fehlermeldung klagen.
    Der Upgrade von Version 6 auf 8 (8.1.0.270) hat funktioniert. Die Datenbank wurde konvertiert und Version 8 hat funktioniert. Das war gestern. Heute ließ sich das Programm erst gar nicht mehr starten. Nach wenigen Sekunden schon kam obige Fehlermeldung. Die Anwendung von r_acd_hkcu oder eine Umbenennung der Datenbank, wie in früheren Fällen empfohlen, brachte keine Lösung. Auch eine Neuinstallation hat das Problem nicht gelöst. Nachdem Version 8 sich nicht mehr starten lässt, muss ich wieder zu Version 6 zurück.
    Ich bitte dringend um eine Lösung. Vielen Dank im voraus.
    Oliver

  • #2
    Vielleicht mal das Program mal mit einem anderen Startordner starten? geht wie folgt: Rechtsklick auf das ACDSee Logo des Desktops. Eigenschaften auswählen, Im Feld "Ziel" hinter dem letzten " den neuen Startordner eintragen. Das ganze übernehmen und von diesem Icon aus das programm starten.

    Kommentar


    • #3
      Hallo!
      Danke für deinen Tipp. Leider musste ich zum Jahreswechsel meinen Laptop neu aufsetzen und im Zuge dessen auch Version 8 neu installieren. Zwar lässt sich bisher das Programm immer korrekt starten, aber Version 8 hängt sich stets beim Konvertieren der Datenbank auf. Solange die Datenbank nicht konvertiert ist und ich mit Version 8 richtig arbeite, befürchte ich, dass der Fehler auch nicht mehr auftritt.
      viele Grüße
      Oliver

      Kommentar


      • #4
        Mein Vorschlag: Das konvertieren der Datenbank von 6 auf 8 bleiben lassen und die Eigenschaften anders von 6 nach 8 übertragen: In Version 6 unter Extras alle Metadaten einbetten und dann in Version 8 unter Extras / Datenbank die Dateien katalogisieren.

        Kommentar


        • #5
          Hallo!
          Herzlichen Dank für deinen Tipp. Das habe ich schon ausprobiert, aber es hat zu keiner Lösung geführt. Ich werde jetzt weiterhin mit Version 6 arbeiten. Das funktioniert. Sollte ich eines Tages eine Lösung finden, werde ich mich wieder melden. Nachdem Version 6 schon seit Beginn stabil läuft, ist mein momentanes Problem eher sekundär. Wenn man von dem Geld absieht, das ich zum Fenster rausgeschmissen habe. Schlimm genug.
          viele Grüße
          Oliver

          Kommentar


          • #6
            Das verstehe ich nicht.
            - Du hast Probleme mit der Konvertierung der DB von v6 nach v8
            - german-opa schlägt vor, die Daten in v6 einzubetten und in v8 neu zu katalogisieren.
            - du schreibst " Das habe ich schon ausprobiert, aber es hat zu keiner Lösung geführt"

            Es wird dann doch gar keine Konvertierung mehr benötigt. Was war denn dabei das Problem?

            Kommentar


            • #7
              Hallo Emil,
              ich hätte den Tipp von german-opa aufmerksamer lesen sollen. Ich war - warum auch immer - der Meinung, ich müsste trotzdem noch die Konvertierung durchführen, was aber weiterhin misslingt. Aber du hast Recht. Diesen Schritt kann ich überspringen. Vielen Dank für deine Hilfe.

              Oliver

              Kommentar

              Lädt...
              X