Ankündigung

Einklappen
Keine Ankündigung bisher.

ACDSee Pro 2 Vs 2.0 Build 219 - Verschiedene jpgs öffnen nicht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • ACDSee Pro 2 Vs 2.0 Build 219 - Verschiedene jpgs öffnen nicht

    Moin,

    ich nutze aus diversen Gründen noch eine uralte registrierte Version aus dem Jahr 2007 - schon in Windows 10 (jetzt natürlich auch unter Windows 11) öffnet ACDSee verschiedene *.jpg Dateien nicht, der Grund ist mir schleierhaft. Diese Dateien werden mit Paint, ACDSee 3 etc bestens und schnellstens geöffnet, es gibt nach meinem Wissen keinen Grund und ich sehe keine Differenzierung zwischen Dateien, die geöffnet bzw nicht geöffnet werden können.

    Ich habe mal einige Dateien in neue/andere Ordner verschoben/kopiert - keine Änderung

    Weiss jemand Rat? - Danke für jedwede Hilfe

  • #2
    Was sagt "Extras / Datenbank / Dateien unter Quarantäne"?

    Kommentar


    • #3
      Moin,

      Nichts, ist leer

      Kommentar


      • #4
        Magst du so ein Bild bei einem File Hoster hochladen und hier zur Verfügung stellen?
        Kleine JPGs kannst du auch zippen und hier im Forum an die Nachricht heften.

        Kommentar


        • #5
          klar doch:

          https://www.haselau.eu/urlfotos/DJI_0036.1.JPG

          Kommentar


          • #6
            Nochmals zum Thema:

            Der Grund, warum ich an ACDSee Pro 2 hänge: Ich benötige für schnelle Korrekturen ausschliesslich die Hauptmenü/Bearbeitungs-Leiste, also die Icons zur Korrektur "Größe Änderm", "Zuschneiden", "Drehen" etc. Rufe ich ein Bild auf mit ACDSee 2 Pro kann ich sofort loslegen.

            In ACDSee 3 Pro muss ich jedesmal bei Aufruf eines Bildes über "Ansicht > Verarbeiten > Bearbeiten" gehen, mache ich ACDSee zu, geht beim nächsten Aufruf das Spiel von vorne los - ich möchte einfach ein Bild aufrufen und sofort im "Bearbeiten" Modus landen

            Kommentar


            • #7
              Versuche es mal mit dieser Variante: https://wetransfer.com/downloads/a82...1134919/bff41d

              Deine JPG enthält eine ellenlange XMP:History:
              [XMP] History : .# SharpenMore.........# Magic Wand....'General': .....'Mode': App.Constants.SelectionOperation.Replace, .....'Antialias': True, .....'Feather': 0, .....'SampleMerged': False, ....'MatchMode': App.Constants.MatchMode.Color, ....'Contiguous': True, ....'Point': (2396.5,1063.5), ....'Tolerance': 20, ....'AntialiasType': App.Constants.AntialiasType.Outside.....# Magic Wand....'General': .....'Mode': App.Constants.SelectionOperation.Replace, .....'Antialias': True, .....'Feather': 0, .....'
              Insgesamt über 18.000 Zeichen! Keine Ahnung wozu man so etwas braucht 😁
              Hmm, könnte von Adobe stammen.

              Diese History habe ich mit Exiftool aus der JPG entfernt:
              Code:
              exiftool DJI_0036.1.JPG -history=
              und dann die entstandene neue JPG gezippt und bei wetransfer hochgeladen.

              Es könnte durchaus sein, das ältere Versionen von AC mit solch langen Tags nicht klar kommen und ich habe auf die schnelle keine Doku gefunden, welches die maximale Größe dieses Tags festlegt.

              Hope it helps.

              Zuletzt geändert von Emil; 11.11.2021, 14:13.

              Kommentar


              • #8
                Zitat von huber73 Beitrag anzeigen
                Rufe ich ein Bild auf mit ACDSee 2 Pro kann ich sofort loslegen.
                Gerade mal mit dem aktuellen Ulti v15 ausprobiert:
                - Erstelle eine Verknüpfung von "ACDSeeUltimate2022.exe" auf dem Desktop.
                - Rufe über das Kontext Menü die Eigenschaften der Verknüpfung auf.
                - Hänge beim Ziel den Text " /edit " an und speichere die Änderung.
                - Ziehe eine JPG auf das neue Verknüpfungssymbol.
                - Voila! AC öffnet sich und präsentiert das Bild im Bearbeiten-Modus.

                Kommentar


                • #9
                  1. Danke für die Bearbeitung des jpgs (keine Ahnung woher die Zeichen kommen), leider hilft das nicht weiter, jpg wird niicht geöffnet...

                  2. Ist das korrekt: "C:\Program Files (x86)\ACD Systems\ACDSee Pro\3.0\ACDSeePro3.exe/edit" ? So lässt sich die Verknüpfung nicht speichern, da es den Pfad nicht gibt...

                  Kommentar


                  • #10
                    Dann versuche es mal hiermit :https://wetransfer.com/downloads/d68...1221333/f8a9db

                    In dieser JPG habe ich alle XMP-Daten gelöscht:

                    Code:
                    exiftool DJI_0036.1.JPG -xmp:all=
                    Für mich ist das ein Blindflug; ich hatte noch nie Dateien, die aus einer Mavic Mini stammen und mit Paintshop Pro bearbeitet wurden.

                    Zitat von huber73 Beitrag anzeigen
                    2. Ist das korrekt: "C:\Program Files (x86)\ACD Systems\ACDSee Pro\3.0\ACDSeePro3.exe/edit" ? So lässt sich die Verknüpfung nicht speichern, da es den Pfad nicht gibt...
                    Nein, es müsste folgendermaßen aussehen:

                    Code:
                    "C:\Program Files (x86)\ACD Systems\ACDSee Pro\3.0\ACDSeePro3.exe" /edit
                    Der Pfad zum Programm wird in Anführungszeichen eingefasst und /edit mit einer Leerstelle dazwischen angehängt.

                    Kommentar


                    • #11
                      Fleissig, fleissig - Danke...

                      Zu 1: Jetzt lädt Vs 2 Pro die Datei

                      Zu 2: In Vs 2 Pro jetzt den korrekten Zielpfad eingegeben - endet in

                      acdsee01.jpg

                      Kommentar


                      • #12
                        Habe eben einen anderen Ordner gegriffen mit 17 Drohnenfotos, alle von der selben Speicherkarte der Drohne, alle mit Paintshop Pro bearbeitet und alle lassen sich klaglos öffnen

                        Da ist keine klare Linie drin?!

                        Ich denke, um allem Übel aus dem Weg zu gehen, muss ich auf eine der neueren Versionen umsteigen...

                        Kommentar


                        • #13
                          Zitat von huber73 Beitrag anzeigen
                          Zu 1: Jetzt lädt Vs 2 Pro die Datei
                          😁 Dann wirf doch aus allen "defekten" Dateien die XMP-Daten raus und mach mit Pro v2 weiter.

                          acdsee01.jpg

                          Wie kommt das C: vor das edit? Hast du das mit eingetippt? Ich habe mehrere Versuche unternommen den Fehler nach zu vollziehen - ohne Erfolg. Möglicherweise kannte das uralte Pro v2 den Parameter /edit noch gar nicht.

                          Kommentar


                          • #14
                            Moin,

                            sorry für die späte Antwort: Ich folge deinem Rat und entferne da, wo nötig, die XMP-Daten mit dem EXIFTool/GUI - das geht ja fix

                            Ehrlich gesagt, habe ich mich mit dieser Art von EXIF Daten noch nie befasst, lediglichen die "klassischen" EXIF Daten kenne ich.
                            Ich kann auch nicht nachvollziehen, woher diese Unmenge an Daten in einzelnen Dateien kommt, ich meine, nicht erst zu "Drohnen-Zeiten"
                            Vielleicht gibt es bei diesen Dateien auch eine Differenzierung zwischen reinen Fotos, die mit der Drohne geschossen wurden und dem Programm "Movavai Video Editor", aus dem ich einzelne jpgs als Einzelbilder heraus geholt habe.

                            However, Du hast mich auf den Weg gebracht und ich kann mein altes ACDSee 2 weiter nutzen, manche Progamme und Tools (Win Commander [heute: "Total Commander"], MP3Tag, Paintshop Pro usw) nutze ich schon >25 Jahre - der Mensch ist ein Gewohnheitstier..

                            Nochmals besten Dank für Deine Hilfe, schönes Wochenende und bleib gesund,

                            Huber73

                            Kommentar

                            Lädt...
                            X