Ankündigung

Einklappen
Keine Ankündigung bisher.

Pro 10 startet extrem langsam

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Ich habe dasselbe Problem mit ADSEE 10 Pro. Ich habe das gemacht mit dem umbenennen in 100bak. Das hat gar nichts gebracht. Ich ärgere mich bei jedem ADSEE Start und denke mir eine andere Software zu beschaffen. Bei mir dauert es 2 Minuten !!!!
    Hat jemanden einen anderen Vorschlag ? Was machen die Softwarehersteller ??? Das ist ein echtes Problem !
    Viele Grüsse
    Jean-Marie

    Kommentar


    • #17
      Exakt der selbe Mist bei mir, unter der 2018-er Version, also der derzeit neuesten. Auch auf einem anderen Rechner installiert – dort tritt dieses sonderbare Phänomen, das ich von vielen früheren ACDSee-Versionen nicht kannte, hingegen nicht auf.

      Ärgern? Schön wäre es, wenn es bei mir hierbei nur bleiben würde... ;(

      Kommentar


      • #18
        Hallo, schade, dass es so bei Euch nicht fuktioniert. Ich würde dennoch empfehlen, den Support zu kontaktieren, mir haben sie, wenn es auch etwas Geduld bedurfte, dann doch geholfen. Einen Versuch ist es ja vielleicht wert.
        Gruß Anne

        Kommentar


        • #19
          Ähnliche Probleme auch bei der neulich installierten ACDSee Photo Studio Professinoal 2020: Lahmer Start des Programms, sehr lahmes Aufrufen des Ansichtsmodus aus dem Verwaltungsmodus heraus, dann lassen sich manche Bilder (v.a. raw) im Ansichtsmodus nicht löschen, sondern ich muss immer wieder in den Verwaltungsmodus zurück.
          Weiß jemand Abhilfe?

          Kommentar


          • #20
            P.S.: Windows 10 neuestes update, SSD-Festplatte (relativ neu, regelmäßig bereinigt)

            Kommentar


            • #21
              Oweih, nutze noch 2019. Aber dann hat sich in den Jahren davor – und nun auch danach ... – nichts geändert. Nix zum Positiven hin.
              Die ersten Versionen von ACDSee gingen hingegen noch flott von der Hand. Also die allerersten ...

              Kommentar


              • #22
                Hallo Leidgeplagte,

                heute, 24.01.2022 habe ich den Tipp von "Anne_2" vom 12.05.2017, 16:42 nun endlich ebenfalls ausgeführt/getestet – und bin total zufrieden!!!
                3 Sek nach dem Start ist das Standard- oder vorgewählte Verzeichnis komplett sichtbar und einzelne Dateien/Verzeichnisse sind ansprechbar!
                Ich benutze ACDSee Photo Studio Prof. 2020 unter Win 10 Prof.
                SUPER TIPP!!!

                Zitat von "Anne_2":
                Hallo,
                für alle mit diesem Problem habe ich nun eventuell eine Lösung, welche mir nach zähen Briefwechsel (Mailwechsel) mit dem ACDSEE Support präsentiert wurde. Es hat bei mir geholfen, mein ACDSEE 10 Pro öffnet nun praktisch sofort, also nach 3 Sekunden. Schade nur, dass der Service so träge war, aber nun kann ich endlich damit arbeiten.

                Es könnte sich bei Ihrem Problem um einen fehlerhaften Registry Eintrag zu handeln.

                Schließen Sie ACDSEE
                Öffnen Sie das Start Menü
                Dann im Suchfeld 'Regedit' eingeben und auf Return drücken
                Das öffnet den Registry editor
                Doppelklicken sie auf HKEY_CURRENT_USER.
                Doppelklicken sie auf Software
                Doppelklicken sie auf ACD Systems
                Doppelklicken sie auf ACDSee Pro
                Sie sehen nun Computer\HKEY_CURRENT_USER\Software\ACD Systems\ACDSee Pro
                Rechtsklick auf den 100 Ordner und dann einmal in 100bak umbenennen.

                Schließen Sie den Editor, öffnen Sie ACDSee und testen ob ACDSee nun schneller startet.

                Falls es bei anderen auch funktioniert, dann schreibt es doch bitte.

                Kommentar

                Lädt...
                X