Ankündigung

Einklappen
Keine Ankündigung bisher.

Pro 10 startet extrem langsam

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Ich habe dasselbe Problem mit ADSEE 10 Pro. Ich habe das gemacht mit dem umbenennen in 100bak. Das hat gar nichts gebracht. Ich ärgere mich bei jedem ADSEE Start und denke mir eine andere Software zu beschaffen. Bei mir dauert es 2 Minuten !!!!
    Hat jemanden einen anderen Vorschlag ? Was machen die Softwarehersteller ??? Das ist ein echtes Problem !
    Viele Grüsse
    Jean-Marie

    Kommentar


    • #17
      Exakt der selbe Mist bei mir, unter der 2018-er Version, also der derzeit neuesten. Auch auf einem anderen Rechner installiert – dort tritt dieses sonderbare Phänomen, das ich von vielen früheren ACDSee-Versionen nicht kannte, hingegen nicht auf.

      Ärgern? Schön wäre es, wenn es bei mir hierbei nur bleiben würde... ;(

      Kommentar


      • #18
        Hallo, schade, dass es so bei Euch nicht fuktioniert. Ich würde dennoch empfehlen, den Support zu kontaktieren, mir haben sie, wenn es auch etwas Geduld bedurfte, dann doch geholfen. Einen Versuch ist es ja vielleicht wert.
        Gruß Anne

        Kommentar


        • #19
          Ähnliche Probleme auch bei der neulich installierten ACDSee Photo Studio Professinoal 2020: Lahmer Start des Programms, sehr lahmes Aufrufen des Ansichtsmodus aus dem Verwaltungsmodus heraus, dann lassen sich manche Bilder (v.a. raw) im Ansichtsmodus nicht löschen, sondern ich muss immer wieder in den Verwaltungsmodus zurück.
          Weiß jemand Abhilfe?

          Kommentar


          • #20
            P.S.: Windows 10 neuestes update, SSD-Festplatte (relativ neu, regelmäßig bereinigt)

            Kommentar

            Lädt...
            X