Ankündigung

Einklappen
Keine Ankündigung bisher.

Karte darstellen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Karte darstellen

    Ich versuche in ACDsee Ultimate die Geotags der Kamera (werden in der Metadaten-Ansicht angezeigt) in der Karte darzustellen. Anstelle der Karte ist nur ein leeres weißes Feld. Beim Ziehen des betreffenden Fotos passiert nichts. Wo liegt der Fehler ????

  • #2
    Ist dein Rechner mit dem Internet verbunden? ACDSee benutzt für die Karte Googles Maps.

    Kommentar


    • #3
      Hmm, dann sollte das Fenster einen Grauverlauf und den Text 'Laden...' zeigen, aber kein leeres weißes Feld. Ich denke, das Peters AC-Installation irgendeine Macke hat.

      Kommentar


      • #4
        Habe ACDsee nochmal installiert. Keine Fehler. Der Rechner ist ständig mit dem Internet verbunden und Google Maps funktioniert allein auch. Das gleiche Problem tritt übrigens auch bei Canons Map Utility auf. Allen Lesern und Helfern ein gutes Neues Jahr !!!!!

        Kommentar


        • #5
          Es könnte auch ein Problem mit dem Windows Internet Explorer sein. Da war mal bei irgendwem irgendwas mit den Verknüpfungen nicht in Ordnung ... leider finde ich es im Monent nicht wieder. Das Ding ist bei vielen Programmen beim Internetzugriff mit im Boot.

          Kommentar


          • #6
            Auch der IE ist auf dem neuesten Stand neu installiert und funktioniert einwandfrei. Bei Canons Map Utility kommt noch der Hinweis 'Netzwerkverbindung nicht möglich. Verbinden Sie den Computer mit dem Internet und starten Sie Map Utility neu'. Wie gesagt, die Internet-Verbindung steht ständig.

            Kommentar


            • #7
              Hmm, personal firewall? Hosts file? Funktioniert Geosetter?

              Kommentar


              • #8
                Ein Schuss ins Blaue: Vielleicht läuft ein erforderlicher Dienst nicht: Ich habe deshalb mein pro 8 (auf Windows 7/64) im abgesicherten Modus gestartet und geschaut, welche Dienste laufen und wie weit die Karte kommt. Mit den nachfolgend gelisteten Diensten kommt sie bis zu dem von Emil erwähnten grauen Feld mit loading, also weiter als bei Peter
                Wnmgmt RpcSs RpcEptMapper ProfSvc Power PlugPlay KeyIso eventlog EFS DcomLaunch CryptSvc

                Kommentar


                • #9
                  Zunächst einmal Dank für die Versuche zu helfen. Es funktioniert einfach nicht. Weder im abgesicherten Modus noch mit total abgeschalteter Sicherheitssoftware (Gdata). 'Geosetter' zeigt auch keine Karte an (genau wie bei ACDsee. Wie gesagt, Google Maps läuft bei Aufruf einwandfrei. Ich gebe zunächst mal auf und versuche bei Canon - Support eine Lösung zu finden. Habe übrigens Windows komplett neu aufgesetzt und auf dem neuesten Stand. Nochmals Danke und ein gutes neues Jahr.....

                  Kommentar


                  • #10
                    Ergänzung: Wie Emil vermutet, es ist der IE . Neuester Stand ist istalliert , aber Google Maps lassen sich nicht aufrufen. Alle Lösungsvorschläge (Scripting, Security reset etc.) haben kein Ergebnis gebracht. Unter Firefox kommen die Google Maps einwandfrei. Hat noch irgendjemand eine Idee ????

                    Kommentar


                    • #11
                      Mal einen anderen Browser verwenden (ich habe Firefox).
                      Anscheinend kann man den IE auf Anfangszustand zurücksetzen. Siehe den folgenden Link:

                      http://www.google.de/url?sa=t&rct=j&...82001339,d.bGQ

                      Kommentar


                      • #12
                        Alles schon durchgeführt. Unter Firefox läuft auch Google Maps einwandfrei. Nur nicht im IE. Und dieser wird von ACDsee etc. verwendet. Auf meinem Mini-Notebook funktioniert alles (Google Maps) einwandfrei bei den gleichen Einstellungen. Aber das ist für ACDsee nicht geeignet.

                        Kommentar


                        • #13
                          Zitat von Peter Beitrag anzeigen
                          Nur nicht im IE. Und dieser wird von ACDsee etc. verwendet. .
                          Auch wenn z.B. Firefox als Standardprogramm festgelegt ist?? (Unter Windows 7: Startbutton/Startprogramme/Startprogramme festlegen)

                          Kommentar


                          • #14
                            Hat damit anscheinend nichts zu tun. Ich habe alle Kombinationen durchprobiert. Es scheint das generelle Problem zu sein, dass der IE die Google Maps nicht darstellt. Wie oben beschrieben: Ich bekomme keine Karten unter IE Google Maps Direktaufruf, bei ACDsee Ansicht : Karte, und Canon Map Utility. Auch Geosetter funktioniert nicht. Firefox und Google Maps läuft korrekt. In allen Fällen kein Fehlerhinweis. Nur ein leeres weisses Feld und keine Funktionsbuttons.

                            Kommentar


                            • #15
                              Zitat von german_opa Beitrag anzeigen
                              Auch wenn z.B. Firefox als Standardprogramm festgelegt ist?? (Unter Windows 7: Startbutton/Startprogramme/Startprogramme festlegen)
                              Nein das geht nicht. AC nutzt, wie viele andere Programme auch, eine DLL die zu IE gehört. Das hat nichts mit dem Standardprogramm fürs WWW zu tun. Es gibt im Netz eine ganze Reihe Berichte von Usern, bei denen IE die Maps nicht anzeigt, obwohl es mit anderen Browsern funktioniert. Eine Standardlösung scheint es nicht zu geben.

                              Kommentar

                              Lädt...
                              X