Ankündigung

Einklappen
Keine Ankündigung bisher.

Export-Geschwindigkeit

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Export-Geschwindigkeit

    Hallo zusammen,

    ich bin sehr unzufrieden mit der Export-Geschwindigkeit von ACDSee auf meinem PC.
    Ich arbeite schon seit langen Jahren mit den verschiedensten Versionen (Pro 3, 6 - 8 Pro, 9 + 10 Ultimate) und habe jetzt die 2018er U testweise installiert.
    Die ca 16-18 MB - RAWs (DNG) meiner Pentax K-5 waren bei der Exportgeschwindigkeit im für mich akzeptablen Rahmen, die 25-30MB aus der K-3 brauchten schon deutlich länger, die ca 45MB-DNGs der Kleinbild - K-1 treiben mich zur Verzweiflung. Beispiel: DNG , egal ob im Originalzustand wie aus der CAM oder wie auch immer entwickelt, mit 4 Exportvorgaben (1200px, 2048px, Originalgöße, TIFF) braucht gerne mal 2 1/2 - 3 min, bis die Exporte durch sind.
    An den reinen Dateigrößen kann es bei ACDSee nicht liegen, in *.acdc-Format gespeicherte Ebenen-Bearbeitungen (400 - 450MB) exportiert das Programm mit den 4 o.a. Vorgaben in etwa 30 sec.
    Ich hatte natürlich meinen Rechner im Verdacht, der Knecht werkelt mit einem durchaus schon betagten AMD PhenomII X4 955 (auf 4x3,5GhZ getaktet), 12 GB DDR3, Radeon HD7500 mit 2GB Grafikspeicher.
    Vom Einbau einer SSD, auf der jetzt Windows 10 und ACDSee laufen, hatte ich mir einen Geschwindigkeits-Zuwachs erwartet. Aber auch das Anlegen eines ACDSee-"Arbeits"-Ordners auf der SSD, in dem ich die Entwicklung und den Export durchführe, hat kaum was gebracht.
    Dass es an meinem "lahmen" System liegt, glaube ich inzwischen kaum noch, Capture One, welches ich zum Test installiert habe, schafft den oben erwähnten Beispiel-Export in einer guten Minute, also in weniger als der halben Zeit, die ACDSee braucht.
    Daher würde mich interessieren, wie bei anderen Nutzern die Export-Zeiten sind. Hilfreich wären dabei vllt. die Angaben der Dateigrößen und -Formate und der PC-Hardware.
    Würde mich freuen, wenn der eine oder andere sich die Zeit dafür nehmen könnte, hier zu antworten.
    Danke im Voraus.

    Gruß
    Uwe aus GE
    Zuletzt geändert von uwe1904; 22.10.2017, 13:48.

  • #2
    Wenn es nur um die 11er-Version geht, muß ich passen.
    Kurztest mit der 10er Ultimate Version, Dateien aus der K-3II egal ob DNG od.PEF, Export Einstellung 1. 1200px oder 2. TIF 138MB, ergab eine ca. 4-5 sec. Wartezeit. Hardware locker 4 Jahre altes Samsung-Notebook i7-2630QM, 6GB, SSD
    VG

    Kommentar


    • #3
      Zitat von uwe1904 Beitrag anzeigen
      Vom Einbau einer SSD, auf der jetzt Windows 10 und ACDSee laufen, hatte ich mir einen Geschwindigkeits-Zuwachs erwartet. Aber auch das Anlegen eines ACDSee-"Arbeits"-Ordners auf der SSD, in dem ich die Entwicklung und den Export durchführe, hat kaum was gebracht.
      Ich nehme an, die Datenbank ist auch schon auf der SSD. Sonst nichts wie drauf.
      Ansonsten mal wieder eine Datenbank Optimierung durchführen.

      Kommentar


      • #4
        N'Abend,

        danke für euren bisherigen Antworten.
        Die Geschwindigkeits-Probleme hatte ich auch schon mit der U10, und gerade habe ich noch mal ein DNG mit 9Ult. entwickelt und exportiert. Da ging es etwas flotter, mit den 4 o.a. Exporteinstellungen etwa 70 sec. Spricht also wohl auch dafür, dass es nicht (nur) an der Hardware liegt.
        Nach Einbau der SSD und Win-Installation hatte ich vor dem Umzug von ACDSee die Datenbank optimiert und dann auch auf die SSD gepackt. Aber danke auch für diesen Tipp.

        Vielleicht finden sich ja noch einige Nutzer bereit, hier ihre Performance-Erfahrungen und vllt. Lösungsansätze für mein Problem zu posten.
        Einer könnte ja vllt. sein, ca. 1,5 k€ für einen neuen Rechner in die Hand zu nehmen, aber das würde ich gerne noch ein bisschen rausschieben :-)

        Gruß
        Uwe aus GE

        Kommentar


        • #5
          Ich habe mal AC Ulti 10 und AC Ult 11 auf ein paar Dateien losgelassen. Dazu habe ich jeweils 36 nicht entwickelte RAWs aus sechs verschiedenen Kameras exportiert. Die Werte für v10 und v11 sind nicht vergleichbar, da v11 in einer Virtualbox ohne GPU lief! Vergleichbar sind also nur die jeweiligen Zeiten für die unterschiedlichen Kameras. Hierbei fällt imho die K-01 nicht negativ auf. Spielt man ein bisschen mit den Zahlen, dann fällt allerdings auf, dass die X-Transen erkennbar langsamer bearbeitet werden als die Bayers.
          AC Ulti 10 Kamera Dauer Megapixel
          MX-1 00:00:52 12,00
          K-30 00:01:20 16,08
          K-01 00:01:22 16,08
          X-Pro2 00:02:20 24,00
          X-T2 00:02:39 24,00
          D800 00:02:47 37,48
          AC Ulti 11 vBox!
          MX-1 00:01:19 12,00
          K-01 00:02:28 16,08
          K-30 00:02:41 16,08
          X-T2 00:04:15 24,00
          X-Pro2 00:04:18 24,00
          D800 00:06:05 37,48
          Zuletzt geändert von Emil; 24.10.2017, 21:16.

          Kommentar


          • #6
            Hallo,
            danke, Emil, auch dir für deine Tests. Das zeigt mir, dass die Dateigröße einen großen Einfluss auf die Exportgeschwindigkeit hat, und auf die Unterschiede zwischen X-Trans- und Bayer-Sensoren hast du ja auch schon hingewiesen.
            Habe ich dich richtig verstanden, dass du die jeweils 36 RAWs mit einer Export-Vorgabe ausgegeben hast, also z.B. 36 D800-NEFs mit 2048px exportiert, und dies unter 10U dann 2Minuten 47s gedauert hat? Verrätst du bitte auch, mit welcher Hardware diese für mich völlig akzeptable Leistung erzielt wurde?
            Ich habe dieses Szenario mit 36 K-1 - PEFs (ca. 43MB) gerade nachgestellt, meine Kiste (wie oben beschrieben) hat für diesen Spaß mal locker 16 Min 25s gebraucht :-(
            Also mehr als 6x so lange wie in deinem Test...
            Hilft also wirklich nur ein neuer Rechner im obersten Consumer-Bereich?
            Gruß
            Uwe aus GE

            Kommentar


            • #7
              Oops, das habe ich vergessen zu erwähnen: Die Bilder sind jeweils als TIFF 48Bit, JPEG Vollbild 95% und JPEG 2048px 80% exportiert worden; alles in einem Rutsch. Es wurden also insgesamt 6 Kameras * 36 Bilder * 3 Varianten = 648 Bilder exportiert. Die Zeiten habe ich mit Exiftool ermittelt, das in der Lage ist, das Dateiänderungsdatum sekundengenau auszuspucken. Die Zeiten haben ich dann für jedes Kameramodell verglichen und die Zeiten der jeweils jüngste/älteste Datei voneinander abgezogen. Dabie bin ich stillschweigend davon ausgegangen das jede RAW nur einmal geladen wurde und davon dann jeweils drei Varianten erzeugt wurden. Die Uhrzeiten haben diese Vorgehensweise belegt.

              Die Mühle ist schon etwas älter: GA-Z77X, i5-3770K, 3,4GHz, 16GB RAM, Win auf SSD 850 Pro, Bilder im Netzwerk. (TIPP: Für AC ist die Geschwindigkeit des Prozessors deutlich wichtiger als die Anzahl der Kerne! Die Fähigkeiten von AC, Aufgaben auf mehrere Kerne zu verteilen sind ... dürftig :-)

              Bei deinem Post viel mir auf, das eigentlich alle RAWs in akzeptablen Zeiten bearbeitet werden nur die der K-01 nicht. Das ist imho kein Hardwareproblem sondern vermutlich Macke in deiner AC-Installation.

              Dieses Thema ist für mich nicht uninteressant, da ich täglich hunderte Bilder exportiere und verschicke.

              Ääh, Moment mal, wieso macht deine "K-1" DNGs mit 45MB? Die RAWs der "K-01" haben doch 'nur' 16MPixel Auflösung. Reden wir von verschiedenen Kameras??



              Zuletzt geändert von Emil; 25.10.2017, 16:24.

              Kommentar


              • #8
                Mahlzeit,
                danke dir für die weiteren Erläuterungen.
                Meine Kamera ist die Vollformat-Pentax K-1 mit dem 36MPx-Sony-Sensor, der auch in der Nikon D800/810 werkelt.
                Da dein Rechner ja (auch im Vergleich zu meinem) nicht um entscheidende Klassen schneller ist, scheint es wirklich ein Problem meiner Installation zu sein.
                Merkwürdig finde ich nur, dass die Performance-Probleme bei verschiedenen Versionen und damit auch Installationen auftreten. Evtl. verträgt sich ACDSee

                Kommentar


                • #9
                  mit dem AMD-Prozessor/Chipsatz nicht?
                  Ich werde wohl noch mal auf einer leeren Partition WIN10 und AC installieren, um Einflüsse anderer Programme und Einstellungen auszuschließen.
                  Danke allen bis hierhin.

                  Gruß
                  Uwe aus GE

                  Kommentar


                  • #10
                    Zitat von Emil Beitrag anzeigen
                    ... Ääh, Moment mal, wieso macht deine "K-1" DNGs mit 45MB? Die RAWs der "K-01" haben doch 'nur' 16MPixel Auflösung. Reden wir von verschiedenen Kameras??
                    Das sind verschiedene Kameras,
                    K-1: http://www.ricoh-imaging.de/de/spieg...pentax-k1.html
                    K-01: http://www.ricoh-imaging.de/de/syste...ntax-k-01.html
                    VG

                    Kommentar


                    • #11
                      Jepp, das habe inzwischen auch begriffen und vorgestern noch einmal Bilder einiger Pixelmonster (GFX50X, EOS 5DS R, u.a ) mit der K-1 verglichen. Aber es bleibt dabei: Große RAWs brauchen (logischerweise) mehr Zeit und die K-1 fällt bei mir in diesem Zusammenhang nicht negativ auf. Bei Uwe1904 scheint die AC-Installation irgend eine Macke zu haben.

                      Kommentar


                      • #12
                        Hallo,
                        danke euch nochmals für eure Erfahrungen und Tipps.

                        Inzwischen glaube ich, dass die Performance-Probleme tatsächlich Hardware-bedingt sind. Ich habe, wie angekündigt, auf einer leeren, frisch formatierten Partition, sowohl einmal auf einer HDD als auch auf der SSD, Windows frisch installiert, als einziges Programm AC U10 aufgespielt - und die Performance war nur unmerklich besser als bisher.

                        Habe vorhin auf die Schnelle Urlaubsbilder (JPGs, ca 18-20MB) teilweise leicht bearbeitet. Danach habe ich den ganzen Stapel mit nur einer Vorgabe (1920er Auflösung, 80% -> 500 - 700KB) exportiert.
                        Hat bei jedem einzelnen Bild gut 10 sec gedauert, sprich, die ca 250 Bilder waren "schon" nach 45 Minuten durch - wie gesagt, bei einem einzigen, kleinen Export-Format aus JPG-Bildern...

                        Es liegt wohl also nicht an einem Fehler in der Installation.
                        Entweder ist meine Hardware doch einfach zu alt/lahm, oder es gibt tatsächlich eine Unverträglichkeit von AC mit einer oder mehreren Komponenten (AMD-Prozessor, AMD GraKa, ...).

                        Momentan überlege ich, was mir weniger Schmerzen bereitet:
                        -Umstieg auf eine andere Software oder
                        -viel (ich weiß, ist relativ) Geld in die Hand nehmen, um ein aktuelles Intel-System zu kaufen.

                        Das eigentlich geplante Update auf die 2018er AC-Version ist auf jeden Fall bis auf weiteres erst einmal ausgesetzt.
                        Mal sehen...

                        Gruß
                        Uwe aus GE

                        Kommentar

                        Lädt...
                        X