Ankündigung

Einklappen
Keine Ankündigung bisher.

Markierungen verschwunden

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Markierungen verschwunden

    Hallo,
    beim Umstieg von ACDSee 16 auf 20 sind fast alle Markierungen und Bewertungen verschwunden. Kann mir dazu jemand einen Hinweis geben?
    Danke im voraus

  • #2
    Hast Du die Metadaten in die Bilder eingebettet?
    Wenn ja, musst Du einfach nur viele Stunden warten, bis dieses Daten im Hintergrund wiederhergestellt worden sind. Am Besten ACDSee über Nacht laufen lassen.

    Kommentar


    • #3
      Zitat von Harald Bruckner Beitrag anzeigen
      Wenn ja, musst Du einfach nur viele Stunden warten, bis dieses Daten im Hintergrund wiederhergestellt worden sind. .
      Ist das wirklich so? In den mir bekannten Versionen werden auf diese Weise nur die Informationen der Dateien des gerade geöffneten Ordners wiederhergestellt. Wenn man alle eingebetteten Informationen wiederherstellen will, muss man die Funktion "Dateien katalogisieren" verwenden. ( Bei meinem Programm über Extras/Datenbank/Dateien katalogisieren aufzurufen.)

      Kommentar


      • #4
        Danke für die Hinweise. Wenn ich die Metadaten extra hätte einbetten müssen, dann habe ich das nicht getan. Ich habe ACDSee ganz einfach nur "benutzt" (übrigens schon seit Version 5). Allerdings ist die Version 16 nicht gelöscht, da im 20 ein mir wichtiges Element fehlt. Kann ich da etwas tun, um die entsprechenden Daten zu übertragen?

        Kommentar


        • #5
          Zitat von Adamsberg Beitrag anzeigen
          Kann ich da etwas tun, um die entsprechenden Daten zu übertragen?
          Versuche es mit "Extras - Datenbank - Datenbank konvertieren". Vor der Konvertierung würde ich allerdings erst in v16 die "Datenbankoptimierung" laufen lassen.

          Kommentar


          • #6
            Örks, hier stand Murks .. weg damit!
            Zuletzt geändert von Emil; 08.05.2017, 21:04.

            Kommentar


            • #7
              Zitat von Adamsberg Beitrag anzeigen
              Wenn ich die Metadaten extra hätte einbetten müssen, dann habe ich das nicht getan.Allerdings ist die Version 16 nicht gelöscht, da im 20 ein mir wichtiges Element fehlt. Kann ich da etwas tun, um die entsprechenden Daten zu übertragen?
              Bei meinem Programm (Ultimate 9) kann man folgende Option "Extras/DB/Erinnerung an einzubettende Dateien anzeigen" aktivieren. Dann kommt nach Programmende eine Meldung, ob man die Dateien einbetten will. Wenn das bei Dir auch aktivierbar ist, sollte dies auf jeden Fall aktiviert werden.
              Ich würde als erstes in ACDSee 16 schauen, ob esda diese Option gibt, wenn ja aktivieren und an allen Dateien mal irgendeine nichtssagende Änderung anbringen (z.B. ein unbenutzes Exif feld ändern). Dann sollte nach Programmende die Einbetten erinnerung erscheinen, die bestätigt werden muss. Dann können die Dateien im ACDSee 20 eingelesen und dann katalogisiert werden. (siehe #3)
              Siehe den folgenden Artikel:

              https://acdsystems.desk.com/customer...C3%BCbertragen
              Zuletzt geändert von german_opa; 08.05.2017, 16:36.

              Kommentar


              • #8
                Das klingt ja alles ermutigend. Vielen Dank erstmal, ich werde mal sehen, ob das klappt. Dann melde ich mich (hoffentlich mit einer Erfolgsmeldung) wieder.

                Kommentar


                • #9
                  Soeben ist ACDSee 20 zum x-ten Mal auf einen Fehler gestoßen und wurde geschlossen. Nach dem heutigen Update kann es die Datenbank nicht mehr finden. Zudem fehlt mir in 20, wie erwähnt, ein für mich wichtiges Element. Ich werde deshalb reumütig zu 16 zurückkehren. Nochmals herzlichen Dank für Eure Bemühungen, mir zu helfen.

                  Kommentar

                  Lädt...
                  X