Ankündigung

Einklappen
Keine Ankündigung bisher.

PHOTOSHOP Plugins laufen nur zum geringsten Teil!

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • PHOTOSHOP Plugins laufen nur zum geringsten Teil!

    Hallo,

    Das einzige meiner PS-Plugins, das läuft ist "Focus Magic" - aber da nur die Funktion "Fix Out Of Focus Blur", nicht aber "Fix Motion Blur".

    Das zweite, angezeigte Plugin "Imagenomic - Noisware Professional" wird zwar gestartet und das entsprechende Fenster geöffnet, hängt sich aber dann derart auf, daß ACDSee einfriert und nur "mit Gewalt" gestoppt werden kann!

    Die Plugins der NIK-Collection werden erst gar nicht angezeigt - sind also überhaupt nicht zugänglich!

    Habe ich die Ankündigungen etwa nicht richtig verstanden?

    Ich bitte um Hilfe, denn genau wegen dieser Plugins habe ich ACDSee 9 Ultimate angeschafft.

  • #2
    Ich habe gerade die Demo der neuen Version 10 auf dem PC und da funktionieren ColorEfex und SilverEfex. Viveza verursacht allerdings Graphikfehler. Man muß in den Optionen für den Bearbeiten-Modus den Pfad zu den Plugins angeben. Was mit den NIK Tools auf jeden Fall geht ist, sie als externen Editor in ACDSee einzubinden. Das ist natürlich nicht sehr elegant, dafür zuverlässig.

    Die zwei anderen Plugins kann ich nicht testen, da ich sie nicht besitze.





    Kommentar


    • #3
      Damit AC die Plugins findet, muss man ihm oft erst einmal beibringen wo sie zu suchen sind:

      Capture.jpg

      Ich habe gerade mal Imagenomic Professional Plugin Suite for Adobe Photoshop CC 2015.5 installiert und unter AC Ulti 9 und AC Ulti 10 ausprobiert. Alle drei Plugins liefen problemlos.

      Kommentar


      • #4
        Auch das neue Plugin TextureEffects2 von Topaz Labs bringt ACDseeUltimate9 zum Totalabsturz nur wenn ich mit der Maus über Extras->Photoshop-Plugins fahre.
        War schon in Kontakt mit dem Support von Topaz Labs. Dort meinten sie, es wäre ein Fehler von ACDsee, der auch in Ultimate10 auftritt.
        Alle anderen Plugins von TopazLabs funktionieren einwandfrei.

        Mein System: Win7/64bit SP1 Home Edition, ATI Radeon Sapphire Ultimate 2MB, 8GB RAM, ACDseeUltimate9 (deutsch)
        Hier der Fehler-Report Text-Datei (von Topaz Labs extrahiert):
        http://www.leinilive.at/AcdSee10-Wer.pdf
        Zuletzt geändert von LeiniLive; 30.09.2016, 17:26.

        Kommentar

        Lädt...
        X