Ankündigung

Einklappen
Keine Ankündigung bisher.

Fotos mit viel MB bzw. Pixelgröße werden nicht als bearbeitet angezeigt

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Fotos mit viel MB bzw. Pixelgröße werden nicht als bearbeitet angezeigt

    Hallo,
    hat ACDSee eine Obergrenze für Fotos mit größeren Dateivolumen oder Pixelausmaßen?
    Panoramafotos mit z.B. 25 MB und einer Breite von 28000 Pixel lassen sich zwar im Entwicklungsmodus bearbeiten, dabei werden die jeweiligen Schritte auch sichtbar dargestellt, im Verwaltungs- und Ansichtsmodus wird jedoch weiterhin das Original ohne den Entwicklungseinstellungen angezeigt. Im Verwaltungsmodus fehlt auch das Verarbeitungssymbol (halb ausgefüllter Kreis). Im Ordner "Originaldateien" werden auch die .xmp Datein erzeugt, jedoch ohne der dazugehörigen Originaldatei.

    Das stelle ich nur fest, bei Fotos mit größeren Dateivolumen, bei allen anderen "normalen" Fotos (bestimmt schon bei mehr als 100.000) funktioniert es wie es soll. Wo hier aber bei der Dateigröße die Grenze ist, konnte ich nicht feststellen.

    Nachtrag: Der Effekt tritt offenbar nur auf bei "großen" Dateien und wenn man mit dem Entwicklungswerkzeug "Dunst entfernen (Dehaze)" arbeitet. Lässt man dieses auf 0, wird alles richtig angezeigt. Bei "kleinen" Dateien funktioniert "Dunst entfernen (Dehaze)" wie es sein soll.

    Gibt es dafür eine Erklärung und vor allem eine Lösung?
    Danke, lg
    Zuletzt geändert von Hans; 03.12.2018, 16:00.

  • #2
    Die Dehaze Funktion hatte einen Fehler: Link, Link, Link. Möglicherweise ist das auch die Ursache deiner Probleme.
    In den aktuellen Versionen (Studio 2019) scheint der Fehler behoben zu sein.

    Kommentar


    • #3
      Hallo Emil,
      danke für deine schnelle Antwort! (wie so oft schon ...). Ja, es scheint so, als hätte ich das Dehaze Problem jetzt auch für mich entdeckt. Hilft hier wirklich nur der Kauf und Umstieg auf Studio 19? Oder wurde vielleicht der Bug in Ultimate 2018 schon behoben ?
      lghans

      Nachtrag: habe es soeben mit der Demo Studio Ultimate 19 ausprobiert: selber Fehler! Unglaublich ....
      Zuletzt geändert von Hans; 03.12.2018, 22:19.

      Kommentar


      • #4
        Der selbe Fehler? Das heißt es funktioniert, solange du die Dehaze Funktion nicht benutzt?
        Da hilft wohl nur noch der Support: Link

        Kommentar


        • #5
          Ja so ist es. Aber nur bei den "großen" Datein, wie ich oben beschrieben habe. Wo die Grenze ist, habe ich nicht ausgelotet.
          Support anschreiben!? Die antworten doch nie ist meine Erfahrung.

          Kommentar

          Lädt...
          X