Ankündigung

Einklappen
Keine Ankündigung bisher.

ACDSee Ultimate 2018 läuft nicht mehr

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • ACDSee Ultimate 2018 läuft nicht mehr

    Hallo,

    seit gestern Abend habe ich plötzlich massive Probleme. Die Meldung "ACDSee ist auf einen Betriebsfehler gestoßen..." Ist ja altbekannt und nach wie vor recht häufig. Normalerweise klappt es dann wieder, das Programm zu öffnen. Seit gestern aber nicht mehr. Ich habe es schon versucht zu reparieren, ohne Erfolg.

    Heute habe ich nun festgestellt, dass ich auf der Speicherkarte, von der ich eigentlich die Fotos importieren will, arbeiten kann, also Fotos ansehen, entwickeln, speichern. Sobald ich aber importieren will oder in eins meiner Verzeichnisse auf "C" oder den externen Festplatten gehen will, stürzt das Programm ab. Kann es sein, dass das Problem auf meinem Laptop liegt? Beim Versuch, über die Systemsteuerung zu reparieren, bekam ich eine Fehlermeldung von Windows, dass da irgendwas fehlt.

    Ich traue mich jetzt auch gar nicht, eine Neuinstallation durchzuführen, die würde ja wohl nichts bringen, wenn es nicht am Programm liegt. Oder sehe ich das falsch?

    Ich hoffe, jemand hat zu meinem Problem eine Idee, und sage schon mal danke.

  • #2
    Ergänzung:
    Ich habe nun doch das Programm deinstalliert und schon zweimal neu installiert. Es funktioniert weiterhin nicht, immer wieder die Meldung: ACDsee ist auf einen Betriebsfehler gestoßen. Was kann denn da nur los sein?

    Kommentar


    • #3
      Läuft dein Rechner ansonsten normal? Gab es ein Update? Hast du ein neues Programm installiert?

      Was mir früher manchmal geholfen hat, als es noch das Problem gab, Absturz, wenn der vorherige Ordner nicht mehr da war, wenn man ein Bild aus dem Explorer über Öffnen mit ACDsee öffnet. Dann öffnet sich das Bild in der Ansicht und irgendwie kam man dann auch wieder ins Programm. Ich weiß aber nicht, ob das bei dir auch helfen könnte. Wenn du es probierst, dann aber unbedingt mit einem Bild auf der Festplatte, nicht auf der Speicherkarte.

      Kommentar


      • #4
        Ja, mein Rechner läuft normal. Inzwischen habe ich auch ACDSee wieder ans Laufen bekommen, indem ich alle ACDSee-Ordner unter Benutzer - mein Name - AppData - Local und Roaming gelöscht und eine Neuinstallation gemacht habe. Dabei sind allerdings dann erst mal Kategorien und Etiketten Auf der Strecke geblieben. War viel Arbeit.
        Jetzt muss ich sehen, wie ich Ordnung in meine Datenbanken bekomme.
        Von einem Foto im Explorer auf der FP konnte ich das Programm übrigens nicht starten.
        Übrigens habe ich wieder keine Benachrichtigung über die Antwort bekommen, obwohl ich das so eingestellt habe... Deshalb erst heute meine Antwort.

        Kommentar


        • #5
          "Einbetten", immer wieder mal die Metadaten "einbetten" lassen. Dann muss man zumindest die Stichworte und Kategorien nicht neu eingeben, wenn die db mal wieder "in Mors is".

          Kommentar


          • #6
            Das Einbetten mache ich eh täglich! Das ist nicht das Problem. Aber was nützt das, wenn die DB kaputt ist, wie es bei mir zu sein scheint?

            Kommentar


            • #7
              Zitat von lillilu Beitrag anzeigen
              Aber was nützt das, wenn die DB kaputt ist, wie es bei mir zu sein scheint?
              Dann kann man z.B. an einer anderen Stelle im selben Computer oder auf einem anderen Computer eine neue Datenbank eröffnen und darin die Daten wieder herstellen.

              Kommentar

              Lädt...
              X