Ankündigung

Einklappen
Keine Ankündigung bisher.

Foto wird nicht angzeigt

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Foto wird nicht angzeigt

    Moin, ich habe am WE Ultimate 2018 installiert. Leider kann ich weder im Entwickeln-, noch im Bearbeitungsmodus die Fotos sehen.
    Es ist schwer zu beschreiben: Sie sind da, man kann sie aber nicht sehen. Erkennen kann man dies daran, dass z. B. im Bearbeitungsmodus auf der rechten Seite in der "Ebene 1" das Foto zu sehen ist und im Entwickeln-Modus die Pipette die verschiedenen Farbnummern der Fotobereiche zeigt.
    ​Eine zweite Installation auf dem Büro-Rechner läuft einwandfrei.
    ​Vielleicht hat ja jemand eine Idee für mich.
    Gruß Heidi

  • #2
    Das klingt nach einem Grafikproblem. So etwas hatte ich bisher nur, nachdem ich einige Aufnahmen bearbeitet hatte. Geholfen hat dabei temporär, die Software nicht im Vollbild, sondern als kleineres Fenster zu verwenden. Nach dem Neustart konnte ich zunächst auch normal arbeiten, bis wieder kein Bild mehr angezeigt wurde. Mit einer neuen Grafikkarte habe ich das Problem nicht mehr.

    ciao
    Maik

    Kommentar


    • #3
      Versuche mal ALT-O - Bearbeitungsmodus - Primäre GPU verwenden.
      oder auch Grakatreiber updaten.

      [fingers crossed]

      Kommentar


      • #4
        Danke für eure Hinweise ... aber es tut sich nix :-)
        ​Treiber sind auf dem letzten Stand und auch mit "primärer GPU" funktioniert es nicht.
        ​Andere Fotoprogramme laufen einwandfrei.

        ​Habe auch schon alles heruntergeschmissen und neu installiert - geht immer noch nicht.

        Kommentar


        • #5
          Hallo
          Ist eine der Seitenlängen größer als 16384 Pixel?
          Dann hilft nur Bild verkleinern.

          Tschüß
          Hugo

          Kommentar


          • #6
            Hallo zusammen,

            Ich habe seit Heute, nachdem ein Update von Microsoft zu Win 10 gekommen ist genau die gleichen Probleme...
            Gra-Ka-Treiber aktualisiert, vorher wie nacher das gleiche...

            Ich könnte kotzen ...
            Das mit ALT-O bringt auch bei mir nichts...

            Vieleicht kann ja der Support helfen ??

            Gruß Peter

            Kommentar


            • #7
              Das gleiche Problem tritt auch bei mir auf nach dem Win10 Update. Bisher bestand die Hilfe aus dingen die nichts gebracht haben.



              Es scheint sich bei Ihrem Problem um einen fehlerhaften Registry Eintrag zu handeln. Versuchen Sie bitte einmal die u.a. Schritte.

              Schließen Sie ACDSEE
              Öffnen Sie das Start Menü
              Dann im Suchfeld 'Regedit' eingeben und auf Return drücken
              Das öffnet den Registry editor
              Doppelklicken sie auf HKEY_CURRENT_USER.
              Doppelklicken sie auf Software
              Doppelklicken sie auf ACD Systems
              Doppelklicken sie auf ACDSee Ultimate
              Sie sehen nun Computer\HKEY_CURRENT_USER\Software\ACD Systems\ACDSee Ultimate
              Rechtsklick auf den 110 Ordner und dann einmal in 110bak umbenennen.

              Schließen Sie den Editor, öffnen Sie ACDSee und testen ob nun alles korrekt funktioniert.

              Wenn dies das Problem nicht löst, kann die ACDSee Datenbank beschädigt sein, bitte benennen Sie die Datenbank einmal um, um zu testen ob dies das Problem löst.

              In Windows Explorer machen Sie bitte folgendes:

              1. Doppelklicken Sie Mein Computer.
              2. Doppelklicken Sie C:\
              3. Doppelklicken Sie Benutzer.
              4. Doppelklicken Sie [Ihr Nutzername].
              5. Doppelklicken Sie AppData.
              6. Doppelklicken Sie Lokal.
              7. Doppelklicken Sie ACD Systems.
              8. Doppelklicken Sie Katalog.
              9. Rechtsklick auf den 110Ult Ordner und in 110Ult_bak umbenennen.

              Wenn Sie den Appdata-Ordner nicht sehen können:
              - klicken Sie Organisieren, dann Ordner und Suchoptionen.
              - klicken Sie Ansicht.
              - wählen Sie versteckte Dateien und Ordner anzeigen.
              - klicken Sie Wie jetziger Ordner oder Auf alle Ordner anwenden.
              - klicken Sie Ja.
              - klicken Sie Ok.




              Da das nichts gebracht hat wurde mir die nächste Option erklärt



              Schauen Sie bitte einmal ob Sie mehr als eine Grafikkarte installiert haben, wenn ja deaktivieren Sie bitte einmal die Intel Grafikkarte.



              Tja, Onboard Intel + NVIDIA als Karte im Laptop. Jede einzeln deaktiviert und auch diverse Treiber Probiert. Ergebnis: Problem besteht weiterhin. Anschließend wurde mir wieder erklärt das es an einem Fehlerhaften Registry Eintrag lag und was soll man sagen, siehe oben. Scheinbar weiß der Support auch keinen Rat oder er ließt sich die Mails nicht durch. Von euch schon einer eine Lösung gefunden???


              Kommentar


              • #8
                Als Lösung biete ich folgenden Tip an:
                Sollte ein Intel HD Graphics an Board sein sollte zwingend ein Treiber von der Intel Webseite geladen werden und anschließend installiert. Danach funktioniert dann auch wieder der Bearbeitungsmodus. Warum Windows den Treiber nicht selber in dem Fall aktualisiert hat bei dem großen Update, ist mir ein Rätsel.

                Hoffe ich konnte anderen damit helfen

                Kommentar

                Lädt...
                X