Ankündigung

Einklappen
Keine Ankündigung bisher.

Update-Problem auf neueste Version

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • webaschtl
    hat ein Thema erstellt Update-Problem auf neueste Version

    Update-Problem auf neueste Version

    Hallo,
    wollte von 2018 (build 11.1.0.863) auf neuste Version – 2018 (build 11.2.0.889) – updaten. Unter https://www.acdsee.com/de/support/photo-studio-professional-2018 entsprechend das Paket heruntergeladen. Kurz nach Aufruf kommt diese Fehlermeldung: s. Screenshot.

    Kurz gefragt: woran liegts?
    Danke!

    webaschtl

    Verdammt, Screenshot hier im Forum kaum lesbar:
    "Fehler 1316: das angegebene Konto ist bereits vorhanden"
    → wobei ich gar kein "Konto" angeben konnte...
    Zuletzt geändert von webaschtl; 19.09.2018, 11:46.

  • webaschtl
    antwortet
    Zitat von Emil Beitrag anzeigen

    Jepp, und RSS-Feeds wie im englische Forum ginbt es auch nicht. Aber warum sollte das Forum besser sein als das Produkt?
    ;-)

    Woher hast du das 220MB Paket?
    Quasi vom Systemadmin bei uns, der mir die Lizenz besorgt und hierbei wohl auch diesen direkten Link zu der EXE bekommen hatte. Vielleicht auch nur Bildungseinrichtungen vorbehalten, so ein "direkter Link"?

    An einem anderen Rechner sitzend sehe ich gerade, dass ich dort bereits den aktuellste Version drauf hatte. Auch gut...

    Danke!
    webaschtl

    Einen Kommentar schreiben:


  • Emil
    antwortet
    Zitat von webaschtl Beitrag anzeigen
    Aus irgendeinem Grund funktioniert die Mailbenachrichtigung nicht bei Antworten.
    Jepp, und RSS-Feeds wie im englische Forum ginbt es auch nicht. Aber warum sollte das Forum besser sein als das Produkt?

    Ich kenne vor allen diese beiden Quellen:
    https://www.acdsee.com/de/support/ph...fessional-2018
    https://acdsystems.desk.com/customer...lationsdateien

    Nur bei der Ersten bekommt man minimale Versionsinfos. Die Zweite ist oft nicht up to date.

    Woher hast du das 220MB Paket?


    Einen Kommentar schreiben:


  • webaschtl
    antwortet
    Aus irgendeinem Grund funktioniert die Mailbenachrichtigung nicht bei Antworten. An meinen Spam-einstellungen sollte es eigentlich nicht liegen. Darum jetzt erst – bei einem anderen Problem – Deine Antwort gelesen. Und kann leider selbst nicht mehr nachvollziehen, wie ich doch den neuesten Build installieren konnte... Habs also nun drauf. Wenn auch nun ein anderes Installations(?)problem. Dieses mit einer nochmaligen Installation versucht, möglicherweise die selbe Meldung bekommen. Doch es gibt wohl Unterschiede, ob ich mir via https://www.acdsee.com/de/support/ph...fessional-2018 eine Version herunterlade/installiere oder die, die (mit einem direkten Link zu einer aller5dings 220 MB großen EXE ohne Versionsbezeichnung) ich zusammen mit der Registrierungsdaten weitergeleitet bekommen habe. Nur diese konnte ich gerade nutzen...

    Und so vergeht die Zeit. Ist eigentlich bereits morgen W.nachten? ;(

    Einen Kommentar schreiben:


  • Emil
    antwortet
    Windows Setup Fehler. Ich würde folgendes versuchen:
    Alte Version (Build 11.1.0.863) nochmal drüber bügeln. Dann nochmal die neue Version installieren.
    Wenn das nicht klappt: Erst die alte Version deinstallieren, dann die neue installieren.
    Bei beiden Methoden bleiben DB und Einstellungen erhalten.

    Fingers crossed.

    Einen Kommentar schreiben:

Lädt...
X