Ankündigung

Einklappen
Keine Ankündigung bisher.

Rainer

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Rainer

    Liebe Gemeinde,

    ich habe folgendes Problem: Ich ziehe mit Sack und Pack auf einen neuen Rechner. Von Win 7 auf Win 10 und mit Pro 9. Die Fotos habe ich bereits auf den neuen Rechner kopiert - natürlich sind alle Datenbankinfos futsch. Wie bekomme ich die wieder auf den neuen Rechner? Ich hab schon probiert: Alte Datenbank sichern und auf den neuen Rechner wiederherstellen- kein Erfolg. Das blöde ist, dass die Ordnerstruktur auf dem neuen Rechner anders ist - das Verzeichnis ist nicht mehr "I", sondern jetzt "D". Uns was mir aufgefallen ist: In Optionen>Datenbbank kann ich sehen, wo pro9 die Datenbankdatei ablegen will. Im Explorer sehe ich aber diesen Pfad gar nicht. Kann ich irgendwo den Pfad in pro9 ändern? Unter Optionen>Datenbbank ist der Pfad nicht änderbar (blass)

  • #2
    Das einfachste wäre wohl, auf dem alten Rechnner die Datenbank-Informationen in die Bilder einbetten zu lassen, falls das nicht schon automatisch passiert ist, auf dem neuen Rechner eine neue Datenbank anzulegen und dann die Bilder neu in diese Datenbank aufzunehmen. Wenn alles geklappt hat, müßten die Daten dann wieder da sein.

    Den Datenbankpfad kann man glaube ich nicht mehr ändern in neueren Versionen, weil man die Datenbank einfach wechseln kann. Datei > Datenbank > Neu müßte das sein. Da kann man auswählen, wo die Datenbank hinkommen soll.

    Kommentar


    • #3
      Vielen Dank, das war schon recht hilfreich. Damit werden die Anmerkungen, das Datenbankdatum und die Etiketten übertragen. Aber die Stichwörter bleiben auf der Strecke. Das seltsame ist: Schaue ich mir auf dem alten Rechner ein Foto nach dem Kopieren auf einen USB-Stick an, sehe ich die Stichwörter. Wenn ich mir das gleiche Foto auf dem Stick auf dem neuen Rechner anschaue (dort habe ich pro9 neu installiert), sind die Stichwörter nicht mehr sichtbar-auch nicht nach dem Importieren in pro9. Bibt es da eine Einstellung oder ein Zauberwort, was ich noch nicht kenne?

      Kommentar


      • #4
        Versuche mal folgendes: Wähle Extras/Datenbank/Dateien katalogisieren. Stelle im Ordnerfeld einen Ordner ein, in welchem Dateien mit Stichworten sind und markiere unter Optionen das Kästchen "Importieren Sie die ACDSEE Organsitionsinformation(...) und starte.
        Fehlen die Stichworte dann immer noch?

        Kommentar


        • #5
          Mach mal einen Test:
          Such eines der Bilder, welches keine Stichwörter in der neuen Datenbank hat, dafür in der alten.
          Dann wechselst Du zum alten PC, dort suchst Du Dir diese Datei, klickst mit der rechten Maustaste drauf, es öffnet sich das Kontextmenü.
          Dort dann "Metadaten" und dann "ACDSee Metadaten einbetten".

          Dann nimmst Du diese Datei, erstellst einen neuen Ordner auf dem neuen Rechner, kopierst diese eine Datei rein und läßt diesen Ordner katalogisieren (wieder Rechtsklick, Dateien katalogisieren, den Ordner im Dialogfenster eingeben).

          Kommentar


          • #6
            German_opa:hat leider nicht geklappt, im Ggenteil, auf einmal waren im alten Rechner die Stichwörter auch futsch. Aber: scx - das hat geklappt. Uff - ist aber ziemlich mühsam, aber ich vermute, dass ich auf dem neuen Rechner nicht erst einen neuen (Zwischen)Ordner anlegen muß, sondern nach dem Einfügen direkt den richtigen Ordener katalogisieren kann? Schon mal vielen Dank euch beiden!

            Kommentar


            • #7
              Ja, das war nur ein Test und damit es schneller geht der separate Ordner. Wenn Du den obersten Ordner auswählst der Deine Bilder enthält und "Unterordner" anklickst, müßte der Rest von selber laufen.

              Kommentar

              Lädt...
              X